Spanish MOR

Nicole Tracy-Ventura nicole.tracy.ventura at gmail.com
Tue Nov 11 16:44:50 UTC 2008


Thank you!  It works perfectly now with the new version of CLAN.

Nicole

On Mon, Nov 10, 2008 at 8:33 PM, Leonid Spektor <spektor at andrew.cmu.edu>wrote:

>
>     mor command is working correctly now. New CLAN is on childes web site.
>
> The problem was with Compiler creating two differently behaving application
>  for debugging and release version of CLAN.  The debugging version worked
> correctly, but the release version had to conform to much more strict
> standards. Since, we normally use debug version to verify that the
> application works correctly, we haven't noticed the problem. To make thing
> more complicated that difference only exists on Windows PC. On Mac both
> debugging and release versions work exactly the same.
>
> Sorry, for any inconvenience.
> Leonid.
>
>
> On 10-11-08 08:24, "Nicole Tracy-Ventura" <nicole.tracy.ventura at gmail.com>
> wrote:
>
> Thank you for the suggestions.  The .cha files are in UTF-8 and I tried
> running +xi but those verbs still come up as unknown (e.g., ayuda,
> habla, hacen, ir, leo, miran, pescan, piensan, pinta, salen). I'm attaching
> the .uxl file as requested.  I have a new version of CLAN and I work on
> Windows XP.
> Nicole
>
> On Fri, Nov 7, 2008 at 5:33 PM, Leonid Spektor <spektor at andrew.cmu.edu>
> wrote:
>
> Nicole,
>
>     Make sure you have the latest version of CLAN. If you still have
> problems, then email us the .ulx file that you got and indicate which
> computer system you are using.
>
> Leonid.
>
>
>
> On 07-11-08 06:10, "Nicole Tracy-Ventura" <nicole.tracy.ventura at gmail.com<
> http://nicole.tracy.ventura@gmail.com> > wrote:
>
> Has anyone worked with the Spanish MOR?  I'm having trouble when I do the
> +xl to check for unknown words.  The output file I get lists words that are
> already in the lexicon.  These words are all verbs - some in the infinitive,
> some in 3rd person sing, plural, with clitics, etc.  It does recognize some
> verbs in the transcript so I can't figure out why it doesn't with this other
> group.  I've tried deleting those verbs and putting them in again, as well
> as putting them in a new file, but they keep showing up on the .ulx file.
>  I've also downloaded the newest version of the Spanish MOR and it's the
> same thing.  I'd be grateful for any suggestions.
> Many thanks, Nicole
>
>
>
>
>
>
>
>
>
>
> >
>

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups "chibolts" group.
To post to this group, send email to chibolts at googlegroups.com
To unsubscribe from this group, send email to chibolts+unsubscribe at googlegroups.com
For more options, visit this group at http://groups.google.com/group/chibolts?hl=en
-~----------~----~----~----~------~----~------~--~---

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://listserv.linguistlist.org/pipermail/chibolts/attachments/20081111/ba5fe029/attachment.html>


More information about the Chibolts mailing list