Check tags '#' as error in speaker tier

Leonid Spektor spektor at
Sun Nov 23 06:37:16 UTC 2008


    I am sorry to spring this out on you and everyone else, but we have
changed the pause symbol from "#" to "(.)". All our data now uses new pause
symbols. If you have an old data with old pause symbols, then you can use
these commands to change your data to new format:

chstring +cpauses.cut *.cha
ren -f *.str.cex *.cha

"pauses.cut" file is included in every new clan distribution and is located
in clan/lib/fixes folder. Before you run this command make sure that "lib"
folder is set to ".../clan/lib" folder.


On 22-11-08 08:57, "DavidES" <d.eddy.spicer at> wrote:

> I've returned to using CLAN and re-analyzing transcripts after a two-
> year hiatus. I downloaded the most recent version of CLAN (win) and
> installed it according to directions. I then ran check on several
> files and found that check was tagging the unfilled pause symbol (#)
> as an error. I tried the same on the sample file, 'kid10.cha', with
> the same result (see below).
> I then looked into the following as possible causes--
> 1) Check that 'lib' directory was set correctly and that 'depfile.cut'
> was in that directory? Yes.
> 2) Check for unicode font? Yes. the system has Arial Unicode MS, which
> is the default font for CLAN.
> 3) Test on other systems and/or system language preferences? Yes. I've
> installed CLAN from the CHILDES website on three different machines,
> two of which are running Vista (all recent patches installed) and the
> third of which is running an updated version of XP. One Vista and the
> XP had system language preference set as English UK and one Vista had
> English US. Switching systems and system language preference all
> resulted in the same outcome with check.
> 4) As a workaround, I also tried out creating an exception for '#' in
> the main line by putting this in a 00depadd.cut file but it appears
> that this is no longer supported from the documentation.
> I have a hunch it's something fairly straightforward, but I'm out of
> ideas. I'm sure such a fault would have appeared on this list if it
> were happening frequently to others. Advice and suggestions would be
> greatly appreciated.
> Thank you, Leonid and Brian, for continuing to develop CLAN.
> Best wishes,
> David
> ====================
> [N.B. The pound sign, '#', is underlined in the speaker tier below.]
>> check -d1 @
> Dep-file being used: "C:\Program Files\CLAN\lib\depfile.cut"
> check -d1 @
> Sat Nov 22 12:14:56 2008
> check (21-Nov-2008) is conducting analyses on:
>   ALL speaker tiers
>     and those speakers' ALL dependent tiers
>   and ALL header tiers
> ****************************************
> From file <c:\PROGRAM FILES\CLAN\lib\samples\kid10.cha>
> First pass DONE.
> *** File "c:\PROGRAM FILES\CLAN\lib\samples\kid10.cha": line 646.
> *MOT: an(d) this is a # &f fish .
> Symbol is not declared in the depfile(s).(11)
> > 

You received this message because you are subscribed to the Google Groups "chibolts" group.
To post to this group, send email to chibolts at
To unsubscribe from this group, send email to chibolts+unsubscribe at
For more options, visit this group at

More information about the Chibolts mailing list