Ctrl+D and Esc-8

Jocelyn Marzan jcbmarzan at post.upm.edu.ph
Thu Jul 11 07:11:40 UTC 2013


deleting *"CLAN.UPrefs" * did the trick! I can both access my commands
window and view linked videos using "continuous playback" as before.

thank you very very much, and thank you for responding so quickly,

 Joyce M

Prof. JOCELYN MARZAN, MA, CCC-SLP
College Secretary
College of Allied Medical Professions
University of the Philippines Manila
UP Manila Compound, Pedro Gil Street,
Malate, Manila 1004, Philippines

Phone: (632) 5267125
Telefax: (632) 5262271
Mobile: +639173691785
<jcbmarzan at post.upm.edu.ph>




*This email and any attachments may be confidential. Any unauthorised use
is strictly prohibited. If you receive this email in error, please delete
it and any attachments. I apologize for the error.*



On Thu, Jul 11, 2013 at 12:27 PM, Leonid Spektor <spektor at andrew.cmu.edu>wrote:

> Joyce,
>
> You should delete
> the  "C:\Users\Jocelyn\AppData\Local\VirtualStore\Windows\Clan\CLAN.UPrefs"
> file. Different computer configurations put that preference file in
> different locations, so the "C:\Windows\CLAN" folder that I suggested
> before was just my best guess. I am going to install new version of CLAN
> where users will only have to select menu "Edit->Reset options" to do the
> same thing in the future.
>
> About playing video files in CLAN, did you try to re-install QuickTime.
> The reason why your media files worked before could be because of older
> QuickTime or older CLAN was not as demanding for CPU and memory, so it was
> able to play media files. As CLAN grows it becomes more demanding for power
> and speed and memory. I will try on my computer to see if I can figure out
> anything. You don't need to restore system, because QuickTime player works
> correctly. But, some parts of QuickTime toolbox that CLAN uses might be
> corrupted. Please, re-install QuickTime and make sure that you have only
> one QuickTime installed on your computer. Sometimes new version of
> QuickTime does not remove older versions and that would cause problems
> for CLAN.
>
> Leonid.
>
>
>
> On Jul 10, 2013, at 22:20 , Jocelyn Marzan wrote:
>
>
>    1. *i ams orry, i did not receive your previous email re deleting "
>    CED.uPrefs"*
>    2. *i don't have "C:\Windows\CLAN", I opened "C:CHILDES\CLAN" instead
>    - can't find "CED.uPrefs" in it, nor in any of the subfolders. I found
>    "CLAN.UPrefs" in "C:\Users\Jocelyn\AppData\Local\VirtualStore\Windows\Clan"
>    - should i delete "CLAN.UPrefs"?
>    (see picture below)*
>    <image.png>
>    3. have you tried to completely quit CLAN and then restart it or
>    better yet have you tried to reboot your computer - *YES, to no avail.*
>    4. *This is what i had prior to sending my SOS*
>    <image.png>
>    5. *This is what happens with Griffin*
>    <image.png>
>    6. *I use Google Chrome. when Chrome is open, Ctrl+D work to "Bookmark
>    this page"... but  even when i closed Chrome and all other applications,
>    the commands window of CLAN would not open, whether I used Ctrl+D or
>    clicked "Window => Commands"*
>    7. *I was having no problem using CLAN in this same machine with the
>    same video files (M4V) up to 17May2013... I think since then I have updated
>    both Quicktime and CLAN.  I hesitate to do a system restore, however, as
>    that has messed up my Dropox and SugarSync in the past... *
>
>
> Joyce M
>
> Prof. JOCELYN MARZAN, MA, CCC-SLP
> College Secretary
> College of Allied Medical Professions
> University of the Philippines Manila
> UP Manila Compound, Pedro Gil Street,
> Malate, Manila 1004, Philippines
>
> Phone: (632) 5267125
> Telefax: (632) 5262271
> Mobile: +639173691785
> <jcbmarzan at post.upm.edu.ph>
>
>
>
>
> *This email and any attachments may be confidential. Any unauthorised use
> is strictly prohibited. If you receive this email in error, please delete
> it and any attachments. I apologize for the error.*
>
>
>
>
>
>
> On Mon, Jul 8, 2013 at 9:44 PM, Leonid Spektor <spektor at andrew.cmu.edu>wrote:
>
>>
>> First I have to ask if you have tried my suggestion from my previous
>> email about quitting CLAN, opening folder "C:\Windows\Clan" and deleting
>> file "CED.uPrefs".
>>
>> If that didn't work, then my next question would be is there any other
>> system or application window on you computer's screen that might be sitting
>> on top of CLAN's commands window and is simply obscuring it from view? Try
>> to close all other windows.
>>
>> It is possible that your system or other application captures Ctrl+D key
>> and CLAN just simply doesn't receive it. Have you tried the CLAN's
>> menu "Windows->Commands" to open "Commands" window. Also, in CLAN's menu
>> "Edit->CLAN Options" windows you can select "Open Commands window at
>> startup" to force CLAN to always open Commands window when you first run
>> CLAN application. This assumes that you first completely quit CLAN
>> application.
>>
>> And this would be my next question, have you tried to completely quit
>> CLAN and then restart it or better yet have you tried to reboot your
>> computer.
>>
>>
>> About playing M4V video files. CLAN is designed to recognize any format
>> that QuickTime Player can play. But, because QuickTime player is a
>> dedicated application to only play videos and CLAN is not, there is no
>> guarantee that CLAN will be able to flawlessly play that same video. The
>> problem could be your computer's CPU speed or the amount of memory. There
>> are a few M4V formats that are taxing enough for CLAN that will result in
>> CLAN playing audio, but computer's resources are not strong enough to keep
>> up with video playback. CLAN does not play video on its own, but instead it
>> calls QuickTime system library to do the job. So, if CLAN can't play video
>> well, then system library is straggling with what is available to it. This
>> can be fixed by re-encoding the video file to make it more suited for web
>> playback. Another words smaller window size, smaller Data Rate and better
>> encoding format.
>>
>> It would be very helpful if you could send to us a sample of your video
>> file to examine for possible solution choices. Or you can try downloading
>> our sample video files and see if CLAN on your computer can play it. This
>> sample can be downloaded from childes.talkbank.org/clan/griffin.zip. If
>> CLAN can play it, then you can try to re-encode your video file to match
>> our sample encoding format.
>>
>>
>> Leonid.
>>
>>
>>
>> On Jul 8, 2013, at 05:43 , Jocelyn Marzan wrote:
>>
>> Is there anything I can do (or that can be done) to fix the following
>> problems?
>>
>>    - commands window does not open
>>    - while CHA file is linked to M4V video file, the audio is heard and
>>    lines are highlighted as bullets are played, but the video is not seen
>>
>> I am using:
>>
>>    - windows 7, 64-bit
>>    - CLAN V 24-Jun-2013 11:00
>>    - Quicktime 7
>>
>> When I play the M4V file using Quicjtime 7 alone, both audio and video
>> are clear.
>>
>> I'd really appreciate help on this. Am using CLAN to teach a language
>> acquisition class, extracting samples from a corpus of 78 transcripts of
>> Filipino children to illustrate points and respond to queries... not having
>> access to the commands window makes this impossible. Thanks,
>>
>> Joyce M
>>
>> Prof. JOCELYN MARZAN, MA, CCC-SLP
>> College Secretary
>> College of Allied Medical Professions
>> University of the Philippines Manila
>> UP Manila Compound, Pedro Gil Street,
>> Malate, Manila 1004, Philippines
>>
>> Phone: (632) 5267125
>> Telefax: (632) 5262271
>> Mobile: +639173691785
>> <jcbmarzan at post.upm.edu.ph>
>>
>>
>>
>>
>> *This email and any attachments may be confidential. Any unauthorised
>> use is strictly prohibited. If you receive this email in error, please
>> delete it and any attachments. I apologize for the error.*
>>
>>
>>
>>
>>
>>
>> ---------- Forwarded message ----------
>> From: Jocelyn Marzan <jcbmarzan at post.upm.edu.ph>
>> Date: Tue, Jul 2, 2013 at 1:48 PM
>> Subject: Commands window dows not open
>> To: chibolts at googlegroups.com
>>
>>
>> hi. i just installed the 24 June 2013 version of CLAN in a laptop running
>> on Windows 7 (64 bit). for some reason, the Commands window will not
>> open... I had no problem with the previous version of CLAN, but am afraid i
>> uninstalled it before i installed the new version and now have no way to
>> recover it.
>>
>> Joyce M
>>
>> Prof. JOCELYN MARZAN, MA, CCC-SLP
>> College Secretary
>> College of Allied Medical Professions
>> University of the Philippines Manila
>> UP Manila Compound, Pedro Gil Street,
>> Malate, Manila 1004, Philippines
>>
>> Phone: (632) 5267125
>> Telefax: (632) 5262271
>> Mobile: +639173691785
>> <jcbmarzan at post.upm.edu.ph>
>>
>>
>>
>>
>> *This email and any attachments may be confidential. Any unauthorised
>> use is strictly prohibited. If you receive this email in error, please
>> delete it and any attachments. I apologize for the error.*
>>
>>
>>
>>
>>
>>
>>
>
>

-- 
You received this message because you are subscribed to the Google Groups "chibolts" group.
To unsubscribe from this group and stop receiving emails from it, send an email to chibolts+unsubscribe at googlegroups.com.
To post to this group, send email to chibolts at googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/chibolts/CAErB1rchOy7TaeMxS00xN7ENC4ww5QSWGVQbRQBrJjSxbuz4tA%40mail.gmail.com.
For more options, visit https://groups.google.com/groups/opt_out.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://listserv.linguistlist.org/pipermail/chibolts/attachments/20130711/eef34cff/attachment.html>


More information about the Chibolts mailing list