can't open .mp4 files through walker controller

Chan Kin Chung ckcj456 at gmail.com
Tue Jul 10 06:20:21 EDT 2018


Hi,

One of my RAs is having problems opening .mp4 files through the walker 
controller. Whenever she tries to do this, a window pops up saying there is 
an error (no indication of what kind of error this could be), and then the 
CLAN shuts itself. I wonder what could be the problem and if there are any 
possible solutions to this. She's tried opening the video through other 
media players, and the video does not seem to be the problem. She's also 
tried reinstalling CLAN.

Many thanks in advance for your help.

Best wishes,
Jacky

-- 
You received this message because you are subscribed to the Google Groups "chibolts" group.
To unsubscribe from this group and stop receiving emails from it, send an email to chibolts+unsubscribe at googlegroups.com.
To post to this group, send email to chibolts at googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/chibolts/b9c998b5-632c-439c-b6a4-dcd66b57b1e8%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://listserv.linguistlist.org/pipermail/chibolts/attachments/20180710/deff5222/attachment.html>


More information about the Chibolts mailing list