not playing video

Joyce Marzan jcbmarzan at post.upm.edu.ph
Sun Apr 29 06:27:11 UTC 2012


I regret to report that for some reason CLAN seems unable to access 
Quicktime 7 on a laptop:

OS Windows 7
CLANWin V 25-Apr-2012 16:00
QuickTime 7.7.1 (1680.42)

The following message appears when i open the CLAN program or any CHAT 
files:

The prorgam (or file) then opens. I can transcribe and code in the file, 
and run CHECK (Esc-L) and run other commands.

But when I hit F4, F5 or F6 to play or insert bullets, i get the following:

<https://lh6.googleusercontent.com/-D452JI6-NJc/T5zduE2J10I/AAAAAAAAAAk/Fv5kDvtmtl4/s1600/error+opening+movie+file.png>

That is today.  Yesterday when I hit F4, F5 or F6, i got audio but no 
video...

I have not had this problem using CLAN in Ubuntu nor in Windows XP. This is 
the first time I tried it in Windows 7.  The files are all in the same 
working folder, as usual.  I can play the video just fine in QuickTime when 
not linking from CLAN.

Is it the laptop, the OS or something else? I have tried uninstalling and 
re-installing both CLAN and QuickTime several times, re-starting the laptop 
after installing.


Thanks,

Joyce



-- 
You received this message because you are subscribed to the Google Groups "chibolts" group.
To view this discussion on the web visit https://groups.google.com/d/msg/chibolts/-/wc6SOmlqNW8J.
To post to this group, send email to chibolts at googlegroups.com.
To unsubscribe from this group, send email to chibolts+unsubscribe at googlegroups.com.
For more options, visit this group at http://groups.google.com/group/chibolts?hl=en.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://listserv.linguistlist.org/pipermail/chibolts/attachments/20120428/09307096/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: Ann30007_CHECK.cha
Type: application/octet-stream
Size: 39851 bytes
Desc: not available
URL: <http://listserv.linguistlist.org/pipermail/chibolts/attachments/20120428/09307096/attachment.obj>


More information about the Chibolts mailing list