CLAN MRC Application has stopped working after updating to the V25-Apr-2014

Leonid Spektor spektor at andrew.cmu.edu
Thu May 1 01:10:03 UTC 2014


Hi Rui,

	It is possible that CLAN's preference files got corrupted. Please see if you have a folder called "CLAN" in "C:\Windows\" directory. If you do, then remove it from there and start CLAN again. Also, make sure that you have all the latest Windows 7 updates installed. The latest version of CLAN was compiled with the latest version of Visual Studio 2013 compiler and it might have problems with system missing some of the updates. CLAN is compiled as a 32bit application and it expects administrative privileges, so maybe you need to run it in a special way.

	I had a bad enough problem with my own version of Windows 7 today, so I had to re-install it from scratch. After applying all system updates, I was able to install the same "V25-Apr-2014" version of CLAN and it ran without any problems or special changes or steps taken to run it. So, at least I can tell you that CLAN ideally does work on Windows 7.

Leonid.



On Apr 30, 2014, at 12:20, Rui Huang <huang3740 at gmail.com> wrote:

> Hi Leonid,
> 
> My OS X 10.9 works very well with the new version. But the Windows 7 desk computer doesn't. 
> I uninstalled CLAN from the Control Panel, deleted the Talkbank folder under C:\, finished a disk cleanup, rebooted the computer, and then reinstall it. It still does not work.
> Regards,
> Rui
> 
> 
> 
> On Tuesday, April 29, 2014 5:50:24 PM UTC-4, Spektor, Leonid: CMU wrote:
> Rui,
> 
> 	Try to uninstall CLAN, by force if necessary, first, then reboot your computer and reinstall it again. Sometime OS or installer may fail. If you are still having problems, then please let us know which OS you are using.
> 
> Leonid.
> 
> On Apr 29, 2014, at 12:17, Rui Huang <huan... at gmail.com> wrote:
> 
>> Hi,
>> 
>> After updating to the V25-Apr-2014 CLAN, it keeps showing 'CLAN MRC Application has stopped working'.
>> Does anyone else have this problem? Do you know how to fix it?
>> Thank you.
>> Rui
>> 
>> 
>> 
>> -- 
>> You received this message because you are subscribed to the Google Groups "chibolts" group.
>> To unsubscribe from this group and stop receiving emails from it, send an email to chibolts+u... at googlegroups.com.
>> To post to this group, send email to chib... at googlegroups.com.
>> To view this discussion on the web visit https://groups.google.com/d/msgid/chibolts/18b8fe16-9d77-4461-96f3-7d427853921e%40googlegroups.com.
>> For more options, visit https://groups.google.com/d/optout.
> 
> 
> -- 
> You received this message because you are subscribed to the Google Groups "chibolts" group.
> To unsubscribe from this group and stop receiving emails from it, send an email to chibolts+unsubscribe at googlegroups.com.
> To post to this group, send email to chibolts at googlegroups.com.
> To view this discussion on the web visit https://groups.google.com/d/msgid/chibolts/f2d6b131-cd6c-48ae-9de6-80afc21e2288%40googlegroups.com.
> For more options, visit https://groups.google.com/d/optout.

-- 
You received this message because you are subscribed to the Google Groups "chibolts" group.
To unsubscribe from this group and stop receiving emails from it, send an email to chibolts+unsubscribe at googlegroups.com.
To post to this group, send email to chibolts at googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/chibolts/0E36DA36-8E0F-4EE2-A90E-C0A40D466E88%40andrew.cmu.edu.
For more options, visit https://groups.google.com/d/optout.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://listserv.linguistlist.org/pipermail/chibolts/attachments/20140430/b294c33e/attachment.html>


More information about the Chibolts mailing list